Forums

    4 posts

  • avatar
    0 sounds
    2 posts
    Sound plays but file not found


    I downloaded a few sound files from freesound.org. The sounds work but every time they are played through a webpage I get the error message "GET https://www.freesfx.co.uk/favicon.ico 404 (Not Found)". Any ideas how to avoid this?

  • avatar
    328 sounds
    2938 posts


    Sounds bizarre.

    How exactly are you opening these sound files in your web browser?

    Usually when you download sounds from here, you use them outside of your browser, in an audio (DAW) or video editing (NLE) application.


    I am the thing that goes bump in the night...



    The Freesound Team
  • avatar
    0 sounds
    2 posts


    I'm playing the sound on a website. The javascript setup is like this:

    sound = new Audio();
    sound.src = "sound.wav";
    sound.play();

    Weird thing is the error message is inconsistent...happens sometimes, other times it doesn't.

  • avatar
    0 sounds
    24 posts


    Hi!
    This isn't a problem. All browsers by default will try and load a file /favicon.ico when you visit a page. This is the site icon (e.g. the soundwave logo that freesound has). Is freesfx.co.uk the site that you are hosting your player on?
    You can safely ignore this error, or add a file favicon.ico to your site. I just had a quick search and it looks like there may also be some ways of indicating that you don't want a favicon on your site. Check out this link: https://stackoverflow.com/a/38917888

    I'm a freesound core developer!

    4 posts