Flagging beat4.flac by jks

Required.