Flagging Eterica Low Loop by Thalamus_Lab

Required.