Flagging lowglimmer.aif by DJJG

Required.