Forums

    8 posts

  • avatar
    1131 sounds
    7 posts
    Error - no possibility to desribe


    Hi,

    since few months I have repetive problem when I try to desribe uploaded fieldrecordings. The following monit shows:

    "Server Error

    Ouch.. we screwed something up! You found some part of Freesound that's broken.

    Luckily, we'll get an email about it and we'll try to fix it as soon as possible. In the meantime, try some other parts of website we haven't managed to break yet."

    Anyone?

  • avatar
    1107 sounds
    2 posts


    I had this trouble.
    Same error messages etc.

    Finally, I found that the word "café" (accept in title)was refused in tags because accent.
    Maybe an accent in the words you try to tag or something like that ?

    Arnaud

  • avatar
    0 sounds
    24 posts


    Hi!
    We're aware of this error that occurs when a non-english character (e.g. with accents) is added in the tags field. We're going to fix the underlying error so that you can post the sounds. In the future we will look at supporting accents and other characters in tags.
    In the meantime you should be able to submit the sounds if you remove accents or other character markings from the tags.

    I'm a freesound core developer!
  • avatar
    1131 sounds
    7 posts


    Thanks! It is possible I was using some Polish letters...

  • avatar
    0 sounds
    24 posts


    We've fixed this specific problem now. You'll no longer get the "Ouch.. we screwed something up" error if you enter characters with accents in them.
    For now, we'll report this to you as a problem to change. We're working on doing some upgrades to tags to allow additional characters in the future.

    I'm a freesound core developer!
  • avatar
    0 sounds
    2 posts


    When trying to create an account with the registration page, introducing all the requested data, invariably the server responds with this error page:

    --
    Server Error

    Ouch.. we screwed something up! You found some part of Freesound that's broken.

    Luckily, we'll get an email about it and we'll try to fix it as soon as possible. In the meantime, try some other parts of website we haven't managed to break yet.
    ---

    It has been malfunctioning for some days and I wanted to know if there is a problem with the registration that will be solved or if it is an error on the user's side.

  • avatar
    0 sounds
    24 posts


    thanks for the report. I don't see any errors reported by our automated systems for the registration page around the time that you sent this message (3-4 weeks ago). If you are able to reproduce it and know what values to put in the fields to make the error happen again we'd really appreciate you sending a support ticket to us telling us about it. Thanks!

    I'm a freesound core developer!
  • avatar
    894 sounds
    75 posts


    I thought it's an indescribable problem... [facepalm]

    Wanna learn about music proudction? YouTube

    8 posts