Forums

    14 posts

  • avatar
    2 sounds
    10 posts
    Freesound Sounds Not Playing in Chrome


    Sounds will simply not play in Chrome. No error messages, nothing. Click the play button and NOTHING happens. The sound bar doesn't move, so it's not a sound card or volume issue.
    Sounds will just not play. I can't find anything online or here that references or solves this issue.
    My flash is up-to-date. They will play in Firefox. My browser of choice is Chrome so I don't want to have to open FF in order to use Freesound.
    I can play sounds found on other sites. Sound boards etc. But not Freesound on Chrome.

    Anyone?
    Thanks.

    "Youth is the best time to be poor; the best time to be rich." ~Euripedes (Greek Playwright 484 BC-406 BC)
  • avatar
    710 sounds
    163 posts


    Chrome works for me. What version of Chrome are you using?

    Also, which sounds are you trying to play?

    And one small thing that might be the cause is if you have your audio playback device configured to anything other than "stereo" output, it sometimes won't playback sounds from Google Chrome.

    So that might also be it.

  • avatar
    2 sounds
    10 posts


    Hey! Thanks for responding.
    Chrome version: Version 62.0.3202.94
    What ever sounds that are posted: MP3, OGG, WAV etc. I try the little preview with nothing. I try the "larger" version that opens when you click it's link, still nothing.
    Speakers are set for Stereo.

    Could it be something related to Flash? Chrome is famous for screwing with Flash.
    I'm stumped!

    Andrew

    "Youth is the best time to be poor; the best time to be rich." ~Euripedes (Greek Playwright 484 BC-406 BC)
  • avatar
    0 sounds
    1 post


    Maybe try to disable some extensions and see if it works then?

  • avatar
    482 sounds
    69 posts


    Things to try.

    Uninstall and reinstall chrome whilst using something like "CCleaner" to clean up the files that it uninstalled. Its free by the way and you should also restart your computer when done.
    Make sure all extensions are removed from chrome aswell. Sometimes Adblock can screw things up if you have it installed.

    If that doesn't fix it then...

    Uninstall Adobe Flash Player and Java and attempt a reinstall.
    Update your driver and check for windows updates.
    Use Malware bytes to check for malware and use and a antivirus and scan you computer.
    Little extreme to go that route but you never really know what the conflict is.
    Also, if by chance you are using a audio program such as FL Studio or any other audio workstation make sure you are not using ASIO4ALL or else no other programs will receive sound.

    Things to check..
    Right click your speaker icon on the bottom right of the screen, click volume mixer and make sure chrome isn't muted.

    Can't really think of what else it could be but hope I helped wink

  • avatar
    0 sounds
    1 post


    I had the same problem and began uninstalling extensions. When I got to "Disable-html5-autoplay," that did the trick. (Adblock Plus was NOT the problem.)

  • avatar
    328 sounds
    2807 posts


    Just a little side note. In order to test chrome excluding extensions without having to manually disable them all, open an incognito window by going to [File->New incognito window] or use the key command [Cmd+Shift+N] (Ctrl+Shift+N for windows).

    This will enable you to quickly see if it really is an extension that is causing the problem. Then if it is you can disable/uninstall them all and eliminate the problematic one.


    I am the thing that goes bump in the night...

  • avatar
    2 sounds
    10 posts


    HUZZAH! It worked! I'm going to put in an "issue" complaint with the maker of "Disable-html5-autoplay" so this can be addressed!
    The Incognito angle was a great way to show that it is infact an extension. Then simply clicking "enabled" to disable the extension and ping! Done. So easy.

    Thank-you very much! Cheers!

    "Youth is the best time to be poor; the best time to be rich." ~Euripedes (Greek Playwright 484 BC-406 BC)
  • avatar
    328 sounds
    2807 posts


    Buskieboy wrote:
    HUZZAH! It worked! I'm going to put in an "issue" complaint with the maker of "Disable-html5-autoplay" so this can be addressed!
    The Incognito angle was a great way to show that it is infact an extension. Then simply clicking "enabled" to disable the extension and ping! Done. So easy.

    Thank-you very much! Cheers!

    Ah, I'm glad you've had success. This is good information; i'll remember this pesky extension for future reference.


    I am the thing that goes bump in the night...

  • avatar
    2 sounds
    10 posts


    Thanks again! It was annoying as I would have to open
    Freesound in Firefox where it worked fine.
    It is a pretty odd and hidden problem. I don't think it's
    directly an issue with Chrome but with "Auto-play HTML5"
    There is a "forum" and issue reporting area when you
    open the extension, and I'll put it up there for discussion.
    Unfortunately I'll have to deal with videos auto-playing at least
    for now.
    Again,
    Cheers!

    "Youth is the best time to be poor; the best time to be rich." ~Euripedes (Greek Playwright 484 BC-406 BC)
  • avatar
    328 sounds
    2807 posts


    That would be a good idea to report, hopefully they can provide a fix in the near future, I agree auto-playing videos are irritating.


    I am the thing that goes bump in the night...

  • avatar
    2 sounds
    10 posts


    Yeah for sure because there's a post from
    January 24th 2018 about a release coming for
    FireFox! in their forum.
    I'm surprised they have never seem to have caught
    this bug. Chrome is the #1 browser so I would think
    they would have gotten a ton of complaints!

    I will keep in touch if I hear anything further!

    Cheers!
    Andrew

    "Youth is the best time to be poor; the best time to be rich." ~Euripedes (Greek Playwright 484 BC-406 BC)
  • avatar
    75 sounds
    6 posts


    Noo, my Chrome runs well, no bugs with Freesound.
    Version 63.0.3239.132

    Please control the browser settings, or Internet settings in your operating system, or activex settings.

    It must go. No reason why it's mute.

  • avatar
    0 sounds
    1 post


    I had this issue as well and it was the Disable HTML5 Autoplay extension in Chrome that was preventing the sound from working. Just go into the Options page for the extension and add the following line to fix it while keeping the extension:

    freesound.org nothing

    That should stop the extension from blocking any playback on freesound.org

    14 posts