Forums

    9 posts

  • avatar
    13 sounds
    21 posts
    Sounds Don't Play


    About a third of the sounds I try to play don't work. Is this my issue or are others experiencing the same thing?
    Thanks!
    GL

  • avatar
    328 sounds
    2760 posts


    1. Have you tried another browser?

    2. Have you updated to the latest version of flash?

    3. Have you tried deleting browser cookies?

    I have not experienced this problem lately, so I doubt it a server side issue. It could also be your internet connection being intermittent, that's a possibility.


    I am the thing that goes bump in the night...

    http://i61.tinypic.com/2ptuut3.png
  • avatar
    0 sounds
    1 post


    I am experiencing the same issue in both IE 9 and Chrome

  • avatar
    0 sounds
    1 post


    Similar Issue here with FF and IE. All including flash Up2Date.

    The first sound I play usually plays fine, but then out of sudden sounds stop working, mostly it seem to happen after I paused a previous sound and quickly pressed play on the next sound. I then have to wait a few minutes until things fix themself, really annoying. This started several months ago and wasn't present before.

  • avatar
    0 sounds
    3 posts


    Hi,
    I am trying to get these recording onto my MP3 or Portable Media Player, but every time I try to sync the file from my downloads (from downloads the file plays perfectly fine) to my MP3 it seems the file can't be read. I tried renaming files too. Does that corrupt the file? Has anyone else been able to get files to play on MP3 players/i pods?
    Thanks for any and all replies!

  • avatar
    328 sounds
    2760 posts


    Lulukuku wrote:
    Hi,
    I am trying to get these recording onto my MP3 or Portable Media Player, but every time I try to sync the file from my downloads (from downloads the file plays perfectly fine) to my MP3 it seems the file can't be read. I tried renaming files too. Does that corrupt the file? Has anyone else been able to get files to play on MP3 players/i pods?
    Thanks for any and all replies!

    Remember if you are changing the file names, you need to keep the .mp3 extension in the name, otherwise it will not be playable on any device. the extension is the "container" for the data file and if it's not there, then the device does not know how to 'decode' the file, or differentiate between a document or a music track.

    Which portable media player do you have?

    It might be a syncing issue. Can you access the device folder when you plug it into your computer? It might be better to manually copy files over from wherever your music files are kept on your machine.


    I am the thing that goes bump in the night...

    http://i61.tinypic.com/2ptuut3.png
  • avatar
    0 sounds
    3 posts


    THANK YOU! The media player I have was a gift so I don't know the type of media player, I only know that it's bought of Ebay (probably and MP3 or MP4). I will take your advice and remember to add the extension (.mp3 or whatever). Although, what if I don't rename the file and just try and manually copy the file into the device folder (which I have that capability)?

  • avatar
    328 sounds
    2760 posts


    Lulukuku wrote:
    what if I don't rename the file and just try and manually copy the file into the device folder (which I have that capability)?

    That's fine. Give it a try.


    I am the thing that goes bump in the night...

    http://i61.tinypic.com/2ptuut3.png
  • avatar
    0 sounds
    3 posts


    OKay.

    9 posts