Forums

    4 posts

  • avatar
    66 sounds
    2 posts
    Queued Uploads ioError


    While using the flash file upload for files ~2MB in size I repeatedly get ioErrors on queued files. Not files actually in the process of uploading, just queued files, which doesn't make sense to me at all since there should be no in or out traffic for that file. I'm getting a 47% failure rate.

    How do I fix this without resorting to the basic non-flash upload page to upload each file one at a time?

  • avatar
    1118 sounds
    395 posts


    Does the issue still apply?

    I hear there was downtime for freesound.org, which might have been the issue.

    Click here to lend your support to: Freesound 2011 donations and make a donation at www.pledgie.com !
    Donate to Freesound.org
    so it can serve even more and better sounds to you in the future!
  • avatar
    66 sounds
    2 posts


    Yes, it's still happening. Uploading three files, the queued one managed to fail despite not actually uploading.

  • avatar
    1118 sounds
    395 posts


    Thanks for replying.

    It seems that there was an issue with uploads that take longer than 3 minute, which was never resolved but an HTML uploader alternative was added. One forum thread http://www.freesound.org/forum/bug-reports-errors-and-feature-requests/17173/ and a few blog post comments http://blog.freesound.org/?p=10 are witnesses to that.

    There are a few things you can try and some info you can provide that might help figuring out the problem.

    Do you tend to have other internet connection issues? Which ones?
    Is your flash up-to-date? If not, please update it. (My bet is that this is the reason).
    Log out and clear freesound's cookies. Does the issue persist?
    Please try another browser (ideally one, in which you have not logged into freesound before). Does the issue persist?
    Not sure if this might be relevant, but does your operating system username contain spaces or non-ASCII characters? Does the path to the files or the file names contain non-ASCII characters? Does the issue persist if you move and rename the files so that there are only ASCII characters?
    What operating system and browser version(s) do you use?
    Try uploading one file using the HTML uploader (link on upload page) - does flash uploading work afterwards?

    I hope that the issue will be resolved before you reach the end of this list. smile

    Click here to lend your support to: Freesound 2011 donations and make a donation at www.pledgie.com !
    Donate to Freesound.org
    so it can serve even more and better sounds to you in the future!

    4 posts