Forums

    12 posts

  • avatar
    0 sounds
    2 posts
    Preview gone since upgrade


    There is no way to preview before download anymore. Where did that go? I use Firefox.

  • avatar
    915 sounds
    845 posts


    slackwareslacker wrote:
    There is no way to preview before download anymore. Where did that go? I use Firefox.

    I use Firefox to, but preview okey.

    To hear, you first have to listen
  • avatar
    37 sounds
    44 posts


    Also for me. This is my first time at Freesound since the upgrade to 2. I can't play the sounds. When I select a sound, there is just a big white space under the title, and when I click on the sound, nothing happens.

    Fedora 15, Firefox 7.

  • avatar
    1921 sounds
    1753 posts


    If adobe flash is not installed in your browser, (or installed but blocked, e.g. with NoScript), then no Freesound preview, just blank space.
    (If you can see Youtube videos then you have adobe flash installed).

  • avatar
    3055 sounds
    476 posts


    No preview either if one tries to browse FS on HTC smartphones, but works ok on Motorolas. Weird! Seems there's quite a number of flash implementations out there

    D

  • avatar
    121 sounds
    1545 posts


    You know dobroide, I found the same issue on my phone. Very strange as the image should appear through the magic of javascript, not flash!

    I tried it on a newer phone (w/ android) and a tablet and there it worked just fine!

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    3055 sounds
    476 posts


    Jesus... pity you programmers! The way everything is going - web-wise - sacrifizing a lamb or something could become a common practice maybe in the near future, ha ha
    D

  • avatar
    37 sounds
    44 posts


    I have adobe flash 11 installed, and I am able to watch you tube videos. Here is one that works just fine.
    http://www.tappinginternational.com/video_detail.php?practitioner=18&video;=44

    I do have noscript installed, but I tell it to temporarily accept all on the page when trying to preview, and all show as accepting.

    The system is x86_64, but that shouldn't matter.

    And everything worked just fine in Freesound 1.

    There doesn't seem to be a reason for it not to work.

  • avatar
    37 sounds
    44 posts


    Is it really necessary that the preview be flash? Suppose that the preview was always a low quality mp3 bit stream, it wouldn't need to be restricted by flash.

    Make it 32 bit or something, and the gist of the sound would come through, but to get the real sound the listener would have to log in and download it.

    This would ease the bandwidth load on the server as well.

    Maybe a switch in the user preferences, where they can select the current flash option, or the low quality mp3 option.

  • avatar
    121 sounds
    1545 posts


    wisslgisse,

    could you install chrome / chromium and try there? We have more people using linux and the previews work for them...

    Actually at least one of the core freesound dev team is on linux...

    - bram

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.
  • avatar
    37 sounds
    44 posts


    Well, that was a great suggestion. I already had several other browsers installed, and so I tried them.

    Epiphany and midori worked completely on the site. Wow, the new site is impressive.

    Seamonkey displayed everything, but when I clicked to play the sound, it didn't play. Probably a configuration issue.

    Konqueror had the same problems as Firefox, though it did display the upload and download buttons.

    Several other browsers (arora, dillo, kazehakase) didn't display the site well or failed to interact with it properly.

    Given the above, it seems pretty likely that the issue is either in Firefox or my configuration of it(the more likely). I'll just use one of the browsers that worked for the freesound site.

    Thanks for your help.

  • avatar
    0 sounds
    1 post


    I don't get a preview anymore either nor the old categories. Is there a particular browser that this site is built for?

    Firefox 27.0

    Thanks

    12 posts