Forums

    4 posts

  • avatar
    18 sounds
    456 posts
    Forum does not show topics with new messages


    When I go to the forum, on http://www.freesound.org/forum/ I can see some subforums have a blue icon, indicating there are new messages in there, but when I then open that subforum, all threads are unmarked. I don't know which have new messages since my last visit and I don't know for each thread where the new messages start. This makes use of the forum particularly hard, if not impossible, for us who don't want to miss anything.

  • avatar
    527 sounds
    651 posts


    I agree completely, the old method worked well , I hope that this will be rectified in the future.

    "I love deadlines. I like the whooshing sound they make as they fly by." Douglas Adams
  • avatar
    13 sounds
    236 posts


    Can I add my vote to the above observations. I understand it is not a high priority at this time, so didn't say anything earlier but might as well add my thoughts here. The threads really do need highlighted links for unread posts, and "mark forum as read" links in the forums and a "mark all forums as read" link in the index page. The link is so useful, especially when a spammer has found his way in!

    Another bug is that the blue highlighted "new post" icons all turns grey the moment you refresh or re-visit the index page even if you haven't read any of the new posts.

    No pressure guys, I'm not complaining, just giving feedback for the future. I think you're all doing a splendid job.

    Wibby.

    Heaven in the sky is to die for, Heaven on earth is to live for.
  • avatar
    121 sounds
    1545 posts


    We know about this and I also find it PARTICULARLY annoying, so rest assured it will be fixed smile

    The blue icons should stay on for the next 15 minutes or so after you come to the forum!

    Warning: if you break the rules, see my avatar. Freesound Admin, Moderator, Ex-Freesound-Coder & Benevolent Dictator For Life.

    4 posts